Pre-built binaries not found for [email protected] and [email protected]

npm install 安装 fsevent 插件, 发现如下图提示:

搜索了一圈发现原来是 fsevents 目前还没支持 node v11+,笔者用的是 brew install node 下载的 node,默认下载的是最新的版本,用 node -v 命令查看 node 的版本呢,笔者的 node 是 v11.6.0。

详情请参阅:

知道了原因那在 mac 下如何快速降低 node 的版本呢?

看这:

让我们来一场点赞之交?
0%